8 posts
0
new
Go to last post
Tekla crashing after trying to use Continuous Beam Reinforcement tool
16.11.2016 15:11

Hello all! I have tried to use the Continuous Beam Reinforcement tool/wizard today and using it crashes my Tekla Educational program. After double clicking the tool to use it, I get the error that I have attached as an image and after I click OK, I get an error message that Tekla Structures Learning has stopped working. Anyone experienced this problem or have an idea how it might be fixed? Thanks!

No Upvotes

Hello,
we are sorry to hear about this problem. Have you tried unistalling and reinstalling Tekla Structures Learning?

No Upvotes
Yes, I did that yesterday,
Re: Hello, 17.11.2016 19:57

Yes, I did that yesterday, didn't seem to do the trick, I could try it again but also delete all tekla folders i can find.

No Upvotes
I just tried it and I keep
Re: Yes, I did that yesterday, 17.11.2016 20:17

I just tried it and I keep getting the same error again, after that, it crashes, just like before.

No Upvotes
Hi,
Re: I just tried it and I keep 18.11.2016 10:58

Hi,
have you donwloaded and installed the latest version of Tekla Structures Learning here: https://campus.tekla.com/download ?
In addition, you could try reinstalling .NET and C++ packages. The instructions are in the following discussion: https://campus.tekla.com/forum/installing-licensing/tekla-structure-lear...

No Upvotes
Hello, I'll try that when
Re: Hi, 18.11.2016 19:25

Hello, I'll try that when possible and will get back here and let you know, might be a few days though! Thanks for the tip!

No Upvotes
Hey,
Re: Hi, 21.11.2016 08:31

Hey,
That didn't seem to work, I will try and reinstall windows soon, see if that would work as well. About time to format the disk anyway! :)

No Upvotes
Sorry to bring back an old
Re: Hey, 03.07.2017 11:56

Sorry to bring back an old thread but was a solution ever found to this? Suffering the same problem.

No Upvotes