4 posts
0
new
Go to last post
Setting profile thickness in sketch browser
15.07.2016 11:39

Dear all
I'm having trouble trying to set the thickness of my custom cold rolled steel profile. I'm following this tutorial:
http://teklastructures.support.tekla.com/200/en/mod_example_setting_cros...
At part 2a, it asks me to right click 'thickness', and select an equation from the pop-up menu. However, nothing happens when I right click 'Thickness'. It seems completely unresponsive. Same thing happens with ExtrusionType. Does anyone know what might cause this?

Another problem has been the fact that there is one corner of my profile that seems unwilling to chamfer. As you can see in the screenshot I've provided, I've added a chamfer to the bottom right coner without problems, but the corner on the bottom left doesn't get updated visually, even though the chamfer and its radius seem to be added when I look at the properties.

If anyone can help me with these issues I'd be very delighted. Thanks in advance!

No Upvotes
The user has deleted this message
Re: Setting profile thickness in sketch browser 18.08.2016 13:06

The user has deleted this message

Setting profile thickness in sketch browser
Re: Setting profile thickness in sketch browser 18.08.2016 13:12

Hi,
Regarding adding equation to thickness, I think you should manually type in the variable when you right click it and choose equation. Also, I have tried to add round chamfer to the corner point, it works very well. I guess maybe it is your chamfer radius is too small to be displayed in the current scale? Or you can try it a second time, it will work. Anyway, I am using TS 2016 education version, and they works. Please see the image below.

4 Upvotes
Regarding setting the
Re: Setting profile thickness in sketch browser 12.09.2016 11:34

Regarding setting the thickness of the profile:
I did not get it to work as described in the tutorial using Tekla campus 21.1. Nothing happens when I right click 'thickness' in the sketch browser. What I can do, however, is double click it, which makes it editable. So then I manually add the equation.

For the other problem: This solved itself after restarting Tekla.

1 Upvote