5 posts
0
new
Go to last post
I can not create my first model
16.06.2019 08:48

Hi Dear,
I downloaded the Tekla structures for student and installed it. Then, when I am trying to create the first model I got this message:
" Could not create model 'F:\TeklaStrcturesModels\Practice model', External component has thrown an exception. "
Please, could you help me to solve this?

2 Upvotes
Hi, please try re-installing
Re: I can not create my first model 17.06.2019 17:18

Hi, please try re-installing Tekla Structures. You could also try reinstalling .Net and C++ packages. Please see the instructions here.

No Upvotes
i can not create my first model
Re: I can not create my first model 16.03.2020 23:00

after installing the tekla campus , and i tried to open my first model but it showed the error.
Couldn't create the model

No Upvotes
External Component has thrown an exception
Re: I can not create my first model 09.07.2020 08:27

I am also facing the same error, uninstalled and reinstalled, Still problem is persisting.
Could you please help me how to resolve this issue.

No Upvotes

Hi,
could you try changing the folder location of your Tekla Structures models?
Have you tried installing .NET components separately as instructed above in this thread?

No Upvotes