3 posts
0
new
Go to last post
CAN NOT USE APPLICATIONS & COMPONENTS (CTRL F)
17.07.2020 17:04

Dear all,
I've had big trouble for months when I started learning Tekla that the COMPONENTS didn't work (as picture)
I tried to reinstall the other versions but it gives me the same result.
What can I do to solve this problem? Pls help me!!!
I'm using Tekla 2020 educational version.
Br,
Brian Ng
huuban.xd13.uah@gmail.com

No Upvotes

Hi Brian,

sorry to hear about this issue.

In some cases a system locale setting has been a reason for this kind of behavior. 

To check if this is the problem, change the system locale to one that is known to work (for example English (United Kingdom)).

To change the system locale, go to Windows Control Panel, select Region, select Change system locale from the Administrative tab and choose a language and system locale from the dropdown list.

Note: Make sure that the Beta: Use Unicode UTF-8 for worldwide language support box is unticked, as using this setting also causes the problem. 

No Upvotes
application & components
Re: Hi Brian, 20.09.2020 01:34

Good evening.
I am a student and am in the process of getting to know the program.
The same problem occured. After building the model, I want to make connections using by window application & components. The window opens and nothing works.
Reinstalled the program and everything C ++, can't.
Changed the system language to English, it doesn't help.
What could it be?

No Upvotes