4 posts
0
new
Go to last post
Tekla freezes in every command
14.02.2014 23:53

I use Tekla 19.1 on my laptop which has a dedicated graphic card (ATI Mobility FireGL V5700). For every command I run (move, copy, bolt and etc) it take about 8 seconds to start. Mouse pointer shows busy status. It is really annoying!
Sometimes Tekla goes to “no responding” condition and freezes for a while. I installed the same version on more powerful desktop (Graphic: NVIDIA GeForce GT 440) but the problem still exist. I also enabled the "XS_USE_SOFTWARE_RENDERING" option but it does not help.
How can fix this problem. Does it have anything to do with campus version?

Thanks in advance

Morteza

No Upvotes
You can find the techical
Re: Tekla freezes in every command 17.02.2014 09:03

You can find the techical sheet with hardware requirements for Tekla Structures Learning here:

http://campus.tekla.com/tekla-structures-learning-technical-product-sheet

There is also a longer description available for the commercial version of Tekla Structures 19.1 available here: 

http://teklastructures.support.tekla.com/en/support-articles/tekla-structures-191-hardware-recommendation 

Please check the setup of your laptop against these two articles.

No Upvotes
Tekla freezes in every command
Re: Tekla freezes in every command 22.03.2014 16:25

It does that to me too sometimes. I'm working on a model, no problems at all, everything is smooth. Just like you, I select a part, and select move/copy/whatever, and the system freezes for 8-10 seconds. It's probably something internal having to do with the database, since I've noticed it happens way more on larger models.

Other times it doesn't do it and works fine. For me it usually happens when I change commands... copy, copy, copy works fine... then I do move, and it freezes. Move, move, move, fine. Copy... freezes.

No Upvotes
Tekla freezes in every command
Re: Tekla freezes in every command 22.03.2014 16:29

I would suggest keeping your models as small and clean as possible, to keep the DB complexity down. For example if you're modelling a multistory building, model each floor in a different project. And then at the end, use Edit / Copy / From another model to assemble the building.

I once tried working with a whole 24 floor building, it was nearly impossible. Every command would freeze like you describe. But I split it up by floors, problem solved.

No Upvotes