6 posts
0
new
Go to last post
Selecting referencepoints (error/bug) [SOLVED]
23.09.2015 10:09

Hi there!

This is a strange error or bug that happens sometimes to me.

Okay, let me explain, it happend now for the 3th time already and I do not know how to fix it.
When you select a profile and use the ALT key + making a window will select only the reference points of only that profile.

BUT, I can't do that, I will select then the underlaying profiles and any other thing.
And it becomes more strange, it also happens in the same model if I am logged in to another computer.
And collegues won't have the problem, they can select reference points with the above mentioned method just fine. ( in this model!)

In this last model, I selected an UNP140 with plates and moved it (198mm) but then my screen made an flash and another profile, what was not selected, was 198mm longer.

Then I noticed that it didn't moved the bolts who were in the plates from the UNP140

So how can I fix this?
any help?

greetings,

No Upvotes
Hi Robbert, thank you for
Re: Selecting referencepoints (error/bug) [SOLVED] 25.09.2015 16:09

Hi Robbert, thank you for contacting us. This really is a strange thing. Can you try reinstalling Tekla Structures Learning? If the problem persists, please contact us by using this feedback form.

1 Upvote
Thank you for your answer.
Re: Hi Robbert, thank you for 30.09.2015 13:06

Thank you for your answer.
If it was a problem on only one computer then we would reinstall in. but it happend on three other computers already with my account, other people on other accounts don't have those problems in that same model

No Upvotes
Please note also that the
Re: Selecting referencepoints (error/bug) [SOLVED] 25.09.2015 16:15

Please note also that the direction of the area selection matters: http://teklastructures.support.tekla.com/211/en/gen_selecting_multiple_o...

1 Upvote
The user has deleted this message
Re: Please note also that the 30.09.2015 13:18

The user has deleted this message

THank you for you answer,
Re: Please note also that the 30.09.2015 14:03

THank you for you answer,

That link was really into the right direction!

It was that the ''Cross Selection'' was turned on in the last model, wich was not before.
So the model saves your personal settings.

Only strange thing left is why it can turn itself on

Thanks.

No Upvotes