16 posts
0
new
Go to last post
Manage Model Information -- Haunch
01.02.2020 12:04

Hi
I have tried to answer the question on the "find out the total length (in millimeters) of all parts with the name “haunch” in the model". I used the default setting for modelling the haunch. However, when I open the organizer I cannot see any information about the length of the haunch.

14 Upvotes
I have the same problem, can
Re: Manage Model Information -- Haunch 04.03.2020 01:47

I have the same problem, can you help me?
Thanks

3 Upvotes
Hey dude, Did you pass it? I have same problem
Re: I have the same problem, can 19.03.2020 14:00

Hey dude, Did you pass it? I have same problem

1 Upvote
Dear tekla Admin
Re: Manage Model Information -- Haunch 20.03.2020 08:46

Dear Tekla admin. I have a same problem. Please answer us this issue.

2 Upvotes
Hi,
Re: Dear tekla Admin 25.03.2020 16:16

Hi,
have you tried using the following Category selection in Organizer: Parts by Name: HAUNCH?

1 Upvote
The user has deleted this message
Re: Hi, 28.03.2020 14:26

The user has deleted this message

The user has deleted this message
Re: Hi, 29.03.2020 06:19

The user has deleted this message

HAUNCH LONGITUD TOTAL
Re: HAUNCH TOTAL LENGTH 03.04.2020 23:28

Hola, la longitud correcta es 8183mm, tuve que ver la longitud en el modelo para lograrlo, según el modelo cada uno mide 1363.9mm, cuando lo multiplicamos X 6 que son la cantidad de estas piezas, el resultado es 8183.4mm.

6 Upvotes
HAUNCH TOTAL LENGTH
Re: HAUNCH LONGITUD TOTAL 20.04.2020 05:09

Thank you for your answer. I got the certificate yesterday.

No Upvotes
Manage Model Information -- Organizer -- Test 1
Re: Hi, 17.06.2020 21:53

Hello I have the same problem and I can not find any category or anything else...

No Upvotes

I guess you haven't selected any object. Select all the objects and then open organizer. Also on the top hand side there is a gear on the Organizer window. click it and go to synchronization and tick the checkbox if it is not checked. You are all done. Also read the reply I have given to Olivia.

No Upvotes
The user has deleted this message
Re: Hi, 02.07.2020 17:24

The user has deleted this message

Hi! I just solved a similar
Re: Manage Model Information -- Haunch 30.06.2020 17:10

Hi! I just solved a similar problem myself, this happen because the category setting isn't properly configured, you can import a template or just do this simple trick :
1. on the categories tab, double click on the custom category (or right click>property) , a new window will appear
2. Then on the automated object content, click the drop down menu below object group
3. Select your default object group, for me it's "standard", then click on modify. Your custom category will be filled with all the objects from your model
4. The apex haunch and eaves haunch should appear there as "HAUNCH" and "PLATE" in the name column. It shows all the properties you're looking for
my guess is that tekla cant show the property data from the content type "CONNECTION", but it should appear there under the content type called "PART".
Hope this helps!! Let me know if you need more explanation

No Upvotes
Hi! I am also having this
Re: Hi! I just solved a similar 02.07.2020 18:07

Hi! I am also having this same problem and tried to follow your steps. When I get to step three, I do not have a default or standard option for my object group. The drop down menu is empty. Do you have any tips on where I should go from here?
Thanks in advance!

1 Upvote
@Olivia Beaulieu Try This!
Re: Hi! I am also having this 06.08.2020 12:37

On the selection pane select the select all option which is like a black cursor option. ----- After that press Ctrl+A to select all. ------ Now open Organizer under the Tab MANAGE. ---------- Go to New Category in the right pane of the object browser ---- Then Right click and Click on Properties ------ Now under object group click the drop down menu and select " Object Type - Part". -------- After you did that click Automated Sub Categories ---------- Under "Grouping in object browser" there will be two drop down menu. Click on the upper one.------------ Scroll down and under "Quantity takeoff" select "Name".-------------- After that at the very bottom tick the check box stating "upgrade with synchronization" -------------- under the checkbox there is a drop down stating "property template" Select "Quantity Takeoff" from the drop down. ------------------ Now click modify. ------------- there will be a warning pop up stating about erasing of any manual settings. Just click OK --------- Done! Now you go to the new category in left pane which has a drop sign on its left. Under it you will find Haunch. Click it. ---------------- Now on top under object browser there is a drop down menu select "quantity takeoff". Now you can see all the length data of only the haunches. Give it a try! --------------------- Also make sure You are in Default Environment.

1 Upvote
The user has deleted this message
Re: @Olivia Beaulieu Try This! 13.08.2020 17:41

The user has deleted this message