3 posts
0
new
Go to last post
"Error: Cursor fetch resulted in conflict"
01.02.2017 23:43

Hi, Following the "Site planning for building" lesson, when create a new subcategory in the organizer catalog the program shows this message: "Error:Cursor fetch resulted in conflict" and tekla closes.
Does somebody solved this problem and can help me please ? Thank you everybody.

No Upvotes
"Error: Cursor fetch resulted in conflict"
Re: "Error: Cursor fetch resulted in conflict" 15.10.2017 20:59

I am dealing with the same problem. Trying to solve it somehow. I am also having trouble when I try yo synchronize the model in the organizer window, I think the problem maybe because there are too many items in the model than need to be synchronized :/

No Upvotes
Error: Cursor fetch resulted in conflict
Re: "Error: Cursor fetch resulted in conflict" 16.10.2017 13:41

Ok, this is how i solved the problem. First I delete all the categories from the existing model. Than I synchronized the model, and finally made new category with the desired filter as explained in the video. It took some time to create the desired category but at the end it worked perfect for me and got the correct answer :D

No Upvotes