10 posts
0
new
campus test model 2
15.11.2015 15:53

The model from tekla campus will not open. It tries but freezes every time. I just installed the latest version (21.1) because the version I had originally installed was too old to open the model. I also deleted and reinstalled the zip file for the campus test. After this still did not work I uninstalled and reinstalled tekla thinking there was a conflict when it installed over the last version. I cannot continue with tests at this point, Please help.

1 Upvote
Hello Kevin,
Re: campus test model 2 16.11.2015 16:17

Hello Kevin,
sorry for the inconvenience. For troubleshooting this issue, we have contacted you via email.

No Upvotes
The user has deleted this message
Re: Hello Kevin, 16.11.2015 22:31

The user has deleted this message

Are you using 32-bit Windows?
Re: campus test model 2 17.11.2015 11:33

Are you using 32-bit Windows? The 32-bit version needs to have the extended memory activated through the 3GB switch. Otherwise Tekla Structures Learning will run out of memory.

The instructions for checking your Windows version and changing the memory settings are here: https://campus.tekla.com/how-enable-more-memory-tekla-structures-learning

 

No Upvotes
Dear Admin,
Re: Are you using 32-bit Windows? 17.11.2015 19:13

Dear Admin,

I am a teacher and I am currently following the tekla campus training program with 14 students working in 64bit windows version. All of them are experimenting the same problem showed above.

I am trying to fix this problem at home but I cant find a solution by myself. We started working with 21.0 version but we all updated to 21.1 as was required in "Introduction to drawings" spot in order to work with Campus_test_model.zip. I have already checked your inputs about this subject.

All the 21.0 models work perfectly in 21.1 version, even all those which has been converted by us to 21.1. However, we are not able to open this model supposed to be already created in 21.1 version.

The program remains frozen trying to open the model and the tekla process seems to be working to much for indefined time...see attached image please.

Would you please have any solution to go on with the trainig?

All the best,
Oscar

2 Upvotes
Hello Oscar,
Re: Dear Admin, 20.11.2015 10:28

Hello Oscar,
sorry for the inconvenience. For troubleshooting this issue, we have contacted you via email.

No Upvotes
Thank you for your reply.
Re: Hello Oscar, 20.11.2015 16:35

Thank you for your reply.

Anyway I have checked it, but fortunately I tried once more to download the model yesterday and now it seems to work as it used to be. I suppose that the models in campus website have changed or updated since my message. No idea, but it works! ;)

ALl the best,
Oscar

No Upvotes
Campus Model 2
Re: Are you using 32-bit Windows? 22.11.2015 22:09

Dear Admin
I have been having the same problems. Last week the file just wouldn't open, after deleting and down loading again. I seem to be able to open it but it's just grid lines, with no building.

No Upvotes
Hello Barry,
Re: Campus Model 2 26.11.2015 15:59

Hello Barry,
we are investigating this issue that seems to occur on some 64-bit computers. We are sorry for the inconvenience.

No Upvotes
Hi again Barry,
Re: Campus Model 2 07.12.2015 12:09

Hi again Barry,
please download the latest version of Tekla Structures Learning. That should fix this issue.

1 Upvote