8 posts
0
new
Go to last post
I Can't Create or Find Auto Connection "Engineering" for tutorial "First Step"
15.05.2014 11:02

Hi , i'm new user for traing software of the BIM, Tekla Structure. My Problem is, I Can't Create or Find Auto Connection "Engineering" for tutorial "First Step" . Solution ? Thank You All

No Upvotes

Hello Saktian,

I believe you are referring to the First Steps tutorials available in Tekla User Assistance?

To be able to access the Engineering_Cutback autoconnection, ensure that you have chosen the role All or Engineer when you are opening Tekla Structures Learning and choosing your set up:

3 Upvotes
Engineering_cutback in the drop down menu
Re: Hello Saktian, 09.09.2014 11:58

Hi, I am currently going through the first tutorial and I cannot find the 'Engineering_Cutback' option in the AutoCorrection drop down menu.

I think the user before was trying to ask this same question. Can you help or forward me to a download where I can patch this file into my directory?

Thanks, Robert

No Upvotes
Hi Robert,
Re: Engineering_cutback in the drop down menu 09.09.2014 13:27

Hi Robert,

The required files come automatically with the installation of Tekla Structures Learning. Just ensure that when you start Tekla Structures Learning you choose either All or Engineer as your role as shown in the image above, and you will see the Engineering_Cutback option in the AutoConnection dialog box.

2 Upvotes
Still nothing
Re: Hi Robert, 09.09.2014 13:29

Yes I am currently under the role of engineer and still no option in the autocorrection drop down menu??

I have got - fin_plate, end_plate, clip_angles, prelim material fittings and Basic.

They are the only options I have to choose from?

No Upvotes
Do you have the latest Tekla
Re: Still nothing 10.09.2014 09:02

Do you have the latest Tekla Structures Learning installed (Tekla Structures Learning 20.0 SR2 - available in the Download section)? 

Are you using the Default environment when you are choosing your setup (as shown in the image above)?

 

2 Upvotes
It doesn't seem to be
Re: Do you have the latest Tekla 20.09.2017 23:27

It doesn't seem to be included with USimp environment. It became available for me once I installed and used the default environment.

No Upvotes
Hi Chad, On the download
Re: It doesn't seem to be 27.09.2017 18:55

Hi Chad, On the download page, scroll down until you see Additional Environments. Within here you can download the US Imperial environments.

No Upvotes