7 posts
0
new
sign in page
12.04.2021 13:17

hi there,
I am currently learning or training the Tekla structure version 2021 from your Tekla campus. i have downloaded and installed the version on my workstation after having the account registered and verified. the first time i used it, it was working fine. the the next session i was having difficulty signing in. from then on i cant open the program. I have a trial version with trial license for 45days now i am on 15th day only.
is there any procedure to opening Tekla? (i have turned off all my security settings and firewall protection and i have tried to re install several times the version).
I am having on line class but i can only take down notes because i cant use the trial version.
looking forward to your support.

best regards,
Mario Alemania

1 Upvote
Hi Mario, have you been able
Re: sign in page 23.04.2021 16:36

Hi Mario, have you been able to sign in to Tekla Structures lately?

No Upvotes
Hi,
Re: Hi Mario, have you been able 29.04.2021 20:06

Hi,
no i haven't able to sign in... i have been spending so much hours trying to sign in than the actual usage. i could not understand the sequence of having able to sign in sometimes using the same method over and over again.
please assist me on this, thank you.

No Upvotes
I have same problem in
Re: sign in page 24.04.2021 07:51

I have same problem in version 2021
-My educational license is valid
-My Trimble identity works fine (on warehouse and discussion forum).
-I can still login to version 2020 (educational) without any problem.

3 Upvotes
Same problem
Re: I have same problem in 30.04.2021 10:24

I have the same problem, I've tried repairing the installation, re-installning, turning the firewall off.. I've tried pretty much everything but still it is impossible to login (for some inexplicable reason I can login to and use Tekla 2020 but not 2021, and since you cannot download the language pack for Tekla 2020 any longer (just for 2021), I cannot use it anyhow). Is there somebody who could help out?

1 Upvote
Hi, thanks for all this
Re: Same problem 04.05.2021 16:20

Hi, thanks for all this information. You said that you also turned the firewall off. It is important that access to https://api.account.tekla.com port 443 is unrestricted.

No Upvotes
Can you check if access to
Re: I have same problem in 04.05.2021 16:19

Can you check if access to https://api.account.tekla.com, port 443 is restricted? It might be blocked by firewall.

No Upvotes