3 posts
0
new
Go to last post
Tekla has stopped working
16.08.2015 16:21

Tekla Structures Learning 21 crashes few seconds after I load the sample model. I think the problem is that my computer is running out of memory, but if not, maybe if someone can give me a link for downloading some older versions of Tekla Structures Learning.

My configuration:
Windows 7 Ultimate (32-bit Operating System)
Inter Core2Duo T5870 (2Ghz)
4.00 GB (2.96 GB usable)
ATI Mobility Radeon HD 4330

''Problem signature:
Problem Event Name: APPCRASH
Application Name: TeklaStructures.exe
Application Version: 21.0.0.16763
Application Timestamp: 553de004
Fault Module Name: StackHash_de16
Fault Module Version: 6.1.7600.16385
Fault Module Timestamp: 4a5bdadb
Exception Code: c0000374
Exception Offset: 000c283b
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: de16
Additional Information 2: de167ed037b17a44f92a918aeedf6158
Additional Information 3: dfb5
Additional Information 4: dfb57af4f7a616b32473f5b6be5580ed

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt''

No Upvotes
Hi Srdjan,
Re: Tekla has stopped working 17.08.2015 09:13

Hi Srdjan,
only the latest version of Tekla Structures Learning is available for downloading.
Can you open other models or create new models?
Sometimes updating the graphics driver has helped to solve the application errors.

No Upvotes
No, but i solved the problem:
Re: Hi Srdjan, 21.08.2015 01:04

No, but i solved the problem:

To enable the 3GB switch:

Right-click on the Command Prompt icon in the Accessories program group of the Start menu. Click Run as Administrator.
At the command prompt, enter: bcdedit /set IncreaseUserVa 3072
Restart the computer.

2 Upvotes